サイト移転しました → GLOSSY

  • 最終更新日:
  • 投稿者: @signpostme

「Internet Explorer」のバージョン5.5,6,7,8,9をテストすることができる「IETester」

Webサイト制作を行っているとき、どうしても避けて通れない道が過去バージョンのIE(Internet Explorer)への対応。その表示テストの際に使えるツール「IETester」というのをご紹介します。このツールは、同時に複数のIEを起動させることができるというものです。

IE5.5 , IE6 , IE7 ,IE8 , IE9 を同時にテストすることが可能な開発者向けツール!

ietesterこの「IETester」を使えば、わざわざ各バージョンを用意しなくとも「IE5.5 , IE6 , IE7 ,IE8 , IE9」上でのWebサイトの表示を確認することができます。
 
特にIE6やIE7といった古いバージョンのIEのソフトを入手するのは難しいと思うので重宝しますね。
 
しかしまぁ、IE6やIE7に対応させないというサイト制作もだいぶ出てきたみたいですしIE7以下は必要無いのかもしれませんね。
 
 

「IETester」ダウンロード

ietesterMy DebugBar | IETester / Browser Compatibility Check for Internet Explorer Versions from 5.5 to 10
 
上記リンク先ページの「Download」から本体をダウンロードすることが可能です。
 
 

実際に使ってみた結果(GLOSSYで検証)

IE9
ie9正常に表示
 
 
 
 
IE8
ie8ほぼ正常に表示
 
 
 
 
IE7
ie7崩壊
 
 
 
 
IE6
ie6完全崩壊
 
 
 
・・・・・・
・・・・・
・・・・
・・

 
 
 

つまり何が言いたいかというと

IE7以下は滅びよ
 

新着記事を見る

TOP